Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Warning
titleUpdate nur von Version 4.1

 Bitte beachten Sie, dass dieses Update nur von den Versionen 4.1.0 und 4.1.1 möglich ist.

Sollten Sie noch eine ältere Version im Einsatz haben, führen Sie bitte das entsprechende Update durch.bitte melden Sie sich bei support@ftapi.com

Warning
titleClient-Update

Bevor Sie Ihren Server updaten, seien Sie sich bewusst, dass Sie die entsprechenden neuen Client-Versionen verwenden müssen (vorallem Desktop App)!

Bitte überprüfen Sie an dieser Stelle auch die Kompatibilität Ihres Outlook Add-Ins: Outlook Add-In 3.2.2 (4.2)

Wenden Sie sich hierzu gerne auch an unseren Support.

...