Page tree
Skip to end of metadata
Go to start of metadata

Versand von Zustellungen & SubmitBox

Beim Versand von Zustellungen und zur Einreichung per SubmitBox unterstützt FTAPI SecuTransfer die folgenden Browser:

 

Zustellungen Level 1 und Level 2

+

SubmitBox-Einreichungen Level 2

Zustellungen Level 3 und 4

+

SubmitBox-Einreichungen Level 4

IE11(tick)(tick)

Chrome

(aktuellste Version)

(tick)(tick)

Firefox

(aktuellste Version)

(tick)(tick)
Safari(tick)(error)
Andere Browser(error)(error)

Sollten Sie versuchen, mit einem nicht-unterstützten Browser Zustellungen auf Level 3 oder 4 zu senden oder zu empfangen, werden Sie automatisch zur FTAPI App weitergeleitet (mehr Informationen zur FTAPI App).

Datenräume

Sollten Sie die Datenräume nicht bereits per Desktop-Anwendung nutzen, können Sie diese alternativ über Ihren Browser erreichen. Nähere Informationen dazu finden Sie an dieser Stelle: Wie öffne ich meine Datenräume?

Warum werden nicht noch weitere und/oder ältere Browser unterstützt?

FTAPI möchte seinen Nutzern eine Anwendung mit hoher Benutzerfreundlichkeit bieten. Hierzu ist es notwendig, die Nutzung des Produkts in jedem unterstützten Browser regelmäßig zu testen und ggf. browserabhängige Optimierungen und Anpassungen durchzuführen. Um diese Bemühungen einem möglichst großen Nutzerkreis zugute kommen zu lassen, konzentrieren wir uns dabei auf etablierte, weit verbreite Browser, die in unserer Kundenbasis flächendeckend zum Einsatz kommen.

FTAPI möchte Ihnen eine sichere Übertragung von Dateien ermöglichen. Hierzu ist es notwendig, dass FTAPI auf aktuelle und bewährte Technologien aufbaut. Die Unterstützung älterer Browser-Versionen würde somit ein Sicherheitsrisiko für jeden Anwender darstellen - dies gilt insbesondere für Browser-Versionen, die selbst vom Hersteller nicht mehr mit (Sicherheits)Updates versorgt werden. Aus diesem Grund beschränkt sich FTAPI auf die Unterstützung aktueller Versionen der weit verbreiteten Browser.

 

  • No labels