Page tree
Skip to end of metadata
Go to start of metadata

Security-Patch

Mit der Version 4.12.2 (Release-Date 13.12.2021) wird das CVE (Website BSI) geschlossen. Ein Update wird dringend empfohlen!

Es wird empfohlen, sowohl den Server als auch die Desktop App zu aktualisieren.

Wenn Sie das Update nicht einspielen können - gibt es einen Quickfix (nutzbar ab FTAPI 4.2.0) um den CVE zu schließen https://docs.ftapi.com/display/RN/Mitigation+without+Upgrading+to+4.12.2

SoftwareLink
FTAPI ServerBitte Version 4.12.3 verwenden
Desktop Client > Windows exe Installer 64-Bit

Bitte Version 4.12.3 verwenden

Desktop Client -> Windows msi Installer 64-Bit

Bitte Version 4.12.3 verwenden

Desktop Client -> Mac AppBitte Version 4.12.3 verwenden


Nicht offiziell unterstützt Clients

Diese Clients werden nicht durch FTAPI getestet und sind nicht Teil des FTAPI Support-Vertrages.

Desktop Client > Linux

Bitte Version 4.12.3 verwenden

  • No labels