Page tree
Skip to end of metadata
Go to start of metadata

Kompatibilitätstabelle

Welche Version des Outlook Add-Ins ist mit welchem FTAPI-Server und welcher Outlook Version kompatibel?

Outlook Add-InFTAPI ServerOutlook (32- und 64-Bit)
Version 4.6

Version 4.4.0 (SubmitBox und Download-Disclaimer Funktionen sind deaktiviert)

Version 4.5.x

Version 4.6.x

Version 4.7.x

Version 4.8.x

Version 4.9.x

2010 (bis Oktober 2020), 2013, 2016, 2019

Office 2010

Microsoft stellt den Support für Office 2010 ab Oktober 2020 ein. (Microsoft Blog)

Das Add-In wird ab diesem Zeitpunkt für Office 2010 nicht mehr offiziell unterstützt.

Es wird weiterhin funktionieren, jedoch keine Sicherheitsupdates oder neue Funktionen erhalten.


 

Vorbedingungen für die Installation:

Small Installer: 

  • Visual Studio 2010 Tools for Office Runtime 
  • Mindestens .NET Framework 4.8

 

Full Installer

  • Alle notwendigen Pakete sind enthalten

 

 

 

 

  • No labels